Distributed Denial of Service Attack
Incident Report for Spuds Network
Resolved
This incident has been profiled as resolved, if another attack occurs, we'll push out an update immediately.
Posted Feb 18, 2022 - 08:57 AEDT
Update
We have identified the Attack origin, we are monitoring the network for the possibility of a second attack.
Posted Feb 17, 2022 - 22:48 AEDT
Monitoring
We've identified the attack, it has ended. Though we expect more.
Posted Feb 17, 2022 - 22:47 AEDT
Identified
The server is currently experiencing a DDOS attack, we're aware and are doing what we can.
Posted Feb 17, 2022 - 22:02 AEDT
This incident affected: Unturned - Spud's Ultimate Semi-RP.