Major Performance Hit
Incident Report for Spuds Network
Resolved
The incident has fixed itself, thought we expect it to happen again.
Posted Feb 17, 2022 - 20:57 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 16, 2022 - 17:33 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 16, 2022 - 17:32 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 16, 2022 - 17:19 AEDT
Investigating
We're not sure what the root cause of this issue is, though a swift restart has been deployed.
Posted Feb 16, 2022 - 17:18 AEDT
This incident affected: Unturned - Spud's Ultimate Semi-RP.